Issues and Bugs

This forum is for discussing the ongoing and future projects and resources of UniLang. Please post your comments, criticism and ideas here. We are always trying to expand on things members find useful, helpful, or fun! This is also the place to report errors in systems and resources on the UniLang site.

Moderator: Forum Administrators

User avatar
Naava
Language Forum Moderator
Posts: 1095
Joined: 2012-01-17, 20:24
Gender: female
Country: FI Finland (Suomi)

Re: Issues and Bugs

Postby Naava » 2018-12-13, 16:46

Johanna wrote:Quote, report, delete, edit? The inverse of how it is now in other words.

Yes, exactly.

Also, the image should probably be changed to a 99-looking quotation mark if possible.

Oh so that's what's been bugging me! I've always thought there's something odd about the quote symbol but I haven't been able to put my finger on what's wrong. :silly:

IpseDixit

Re: Issues and Bugs

Postby IpseDixit » 2018-12-13, 16:49

Yeah, that could do too, I guess. And what about a window saying "are you sure you want to edit this post?" (I would limit this only to when we edit other people's posts) like we have for the delete button?

User avatar
Naava
Language Forum Moderator
Posts: 1095
Joined: 2012-01-17, 20:24
Gender: female
Country: FI Finland (Suomi)

Re: Issues and Bugs

Postby Naava » 2018-12-13, 16:53

If it's easy to do (and if it can be limited like you suggested), sure! :)

User avatar
Johanna
Language Forum Moderator
Posts: 6553
Joined: 2006-09-17, 18:05
Real Name: Johanna
Gender: female
Location: Lidköping, Westrogothia
Country: SE Sweden (Sverige)

Re: Issues and Bugs

Postby Johanna » 2018-12-13, 16:59

Naava wrote:
Johanna wrote:Also, the image should probably be changed to a 99-looking quotation mark if possible.

Oh so that's what's been bugging me! I've always thought there's something odd about the quote symbol but I haven't been able to put my finger on what's wrong. :silly:

Yeah, the 66-looking one is so natural when you read a text in English, but it's still not the quotation mark for me, and using it in Swedish (or Finnish, from my understanding) just looks off.

English still has the 99-looking one for closing.

Edit: German has a low 99-looking one at the beginning of a quote, it looks like two commas in a row. And then it closes with the usual high one that English, Swedish and Finnish all share.
Swedish (sv) native; English (en) good; Norwegian (no) read fluently, understand well, speak badly; Danish (dk) read fluently, understand badly, can't speak; Faroese (fo) read some, understand a bit, speak a few sentences; German (de) French (fr) Spanish (es) forgetting; heritage language, want to understand and speak but can't.

User avatar
Naava
Language Forum Moderator
Posts: 1095
Joined: 2012-01-17, 20:24
Gender: female
Country: FI Finland (Suomi)

Re: Issues and Bugs

Postby Naava » 2018-12-13, 19:27

Johanna wrote:Edit: German has a low 99-looking one at the beginning of a quote, it looks like two commas in a row. And then it closes with the usual high one that English, Swedish and Finnish all share.

FYI: A map you might find interesting. :)

User avatar
eskandar
Language Forum Moderator
Posts: 2906
Joined: 2006-12-15, 8:27
Real Name: Eskandar
Gender: male

Re: Issues and Bugs

Postby eskandar » 2018-12-14, 0:33

All buttons (quote, flag, etc.) have disappeared for me except "edit" and "delete" as you can see:

Image

The weirdest part is that those are the only options that show up on forums where I am not a moderator (and therefore shouldn't have those options). On forums where I am a moderator, everything works fine. Incidentally, the post my screenshot is from is spam, but I can't report it since I don't have the flag button.
Currently away from Unilang.

User avatar
Aurinĭa
Forum Administrator
Posts: 3730
Joined: 2008-05-14, 21:18
Gender: female
Country: BE Belgium (België / Belgique)

Re: Issues and Bugs

Postby Aurinĭa » 2018-12-14, 6:44

The spam has been dealt with.

vijayjohn
Language Forum Moderator
Posts: 24460
Joined: 2013-01-10, 8:49
Real Name: Vijay John
Gender: male
Location: Austin
Country: US United States (United States)

Re: Issues and Bugs

Postby vijayjohn » 2018-12-14, 6:46

eskandar wrote:All buttons (quote, flag, etc.) have disappeared for me except "edit" and "delete"

Whoa, wtf? Now the same is happening to me, too! :shock:

User avatar
księżycowy
Posts: 13144
Joined: 2006-09-13, 23:51
Real Name: Paweł
Country: US United States (United States)
Contact:

Re: Issues and Bugs

Postby księżycowy » 2018-12-14, 9:06

It must have something to do with the recent suggestions relating to the edit and quote buttons. The kinks just have to be worked out, I assume.

User avatar
Luís
Forum Administrator
Posts: 7774
Joined: 2002-07-12, 22:44
Location: Lisboa
Country: PT Portugal (Portugal)

Re: Issues and Bugs

Postby Luís » 2018-12-14, 9:52

Sorry about that.

I can only fix it when I get home tonight, though. The delete and edit buttons don't actually do anything when clicked by someone who isn't a moderator in a particular forum, so no problem there. But the report and quote button won't be available to non-moderators in the mean time.
Quot linguas calles, tot homines vales

User avatar
Luís
Forum Administrator
Posts: 7774
Joined: 2002-07-12, 22:44
Location: Lisboa
Country: PT Portugal (Portugal)

Re: Issues and Bugs

Postby Luís » 2018-12-14, 20:20

The issue should be fixed by now.
Quot linguas calles, tot homines vales

User avatar
dEhiN
Posts: 6248
Joined: 2013-08-18, 2:51
Real Name: David
Gender: male
Location: Toronto
Country: CA Canada (Canada)
Contact:

Re: Issues and Bugs

Postby dEhiN » 2018-12-14, 20:39

Luís wrote:The issue should be fixed by now.

What was the issue?
My TAC for 2019.

(en-ca) (ta-lk) (fr) (es) (en_old)

User avatar
księżycowy
Posts: 13144
Joined: 2006-09-13, 23:51
Real Name: Paweł
Country: US United States (United States)
Contact:

Re: Issues and Bugs

Postby księżycowy » 2018-12-14, 20:42

Look up.

User avatar
Naava
Language Forum Moderator
Posts: 1095
Joined: 2012-01-17, 20:24
Gender: female
Country: FI Finland (Suomi)

Re: Issues and Bugs

Postby Naava » 2018-12-14, 22:56

Luís wrote:The issue should be fixed by now.

Thanks for fixing it & changing the order of the edit and quote buttons! :)

vijayjohn
Language Forum Moderator
Posts: 24460
Joined: 2013-01-10, 8:49
Real Name: Vijay John
Gender: male
Location: Austin
Country: US United States (United States)

Re: Issues and Bugs

Postby vijayjohn » 2018-12-15, 2:44

Thanks, Luís! :)

User avatar
dEhiN
Posts: 6248
Joined: 2013-08-18, 2:51
Real Name: David
Gender: male
Location: Toronto
Country: CA Canada (Canada)
Contact:

Re: Issues and Bugs

Postby dEhiN » 2018-12-15, 4:39

księżycowy wrote:Look up.

I meant, what caused the glitch in the buttons not displaying properly.
My TAC for 2019.

(en-ca) (ta-lk) (fr) (es) (en_old)

User avatar
księżycowy
Posts: 13144
Joined: 2006-09-13, 23:51
Real Name: Paweł
Country: US United States (United States)
Contact:

Re: Issues and Bugs

Postby księżycowy » 2018-12-15, 7:56

Ah, sorry. I thought you didn't know what happened. :P

User avatar
eskandar
Language Forum Moderator
Posts: 2906
Joined: 2006-12-15, 8:27
Real Name: Eskandar
Gender: male

Re: Issues and Bugs

Postby eskandar » 2018-12-15, 19:23

Luís wrote:The issue should be fixed by now.

Thank you!
Currently away from Unilang.

User avatar
Luís
Forum Administrator
Posts: 7774
Joined: 2002-07-12, 22:44
Location: Lisboa
Country: PT Portugal (Portugal)

Re: Issues and Bugs

Postby Luís » 2018-12-16, 11:01

Apart from the different order, the edit button is blue now, so it should stand out more as well.
Quot linguas calles, tot homines vales

User avatar
Car
Forum Administrator
Posts: 10521
Joined: 2002-06-21, 19:24
Real Name: Silvia
Gender: female
Country: DE Germany (Deutschland)
Contact:

Re: Issues and Bugs

Postby Car » 2018-12-16, 12:18

I don't see a colour difference. :?
Please correct my mistakes!


Return to “Unilang - Information, Input, and Questions”

Who is online

Users browsing this forum: No registered users and 1 guest