Issues and Bugs

This forum is for discussing the ongoing and future projects and resources of UniLang. Please post your comments, criticism and ideas here. We are always trying to expand on things members find useful, helpful, or fun! This is also the place to report errors in systems and resources on the UniLang site.

Moderator: Forum Administrators

Brzeczyszczykiewicz

Re: Issues and Bugs

Postby Brzeczyszczykiewicz » 2020-04-25, 5:56

I'm so sorry, this was just a blunder, then. :blush:
I wasn't aware you had to be quoted to get a notification. Oh well, that will teach me... :ohwell:

Thanks!

User avatar
księżycowy
Posts: 13224
Joined: 2006-09-13, 23:51
Real Name: Paweł
Country: US United States (United States)
Contact:

Re: Issues and Bugs

Postby księżycowy » 2020-04-25, 10:43

There are also suppose to be notifications if you are subscribed to a thread. For example, I get notifications anytime some one posts in the Wanderlust thread, but I haven't posted there in a while, let alone been quoted.

Linguaphile
Posts: 3287
Joined: 2016-09-17, 5:06

Re: Issues and Bugs

Postby Linguaphile » 2020-04-25, 15:00

Dormouse559 wrote:
Brzeczyszczykiewicz wrote:I've only been around here for a few days, but I've noticed that notifications don't seem to be working properly. I have them "on" for everything, yet whenever someone replies to one of my posts, I get them only like half of the time.

Which replies are you getting notifications for? There's only a notification when someone quotes you (Specifically, when they put your username in the quote tag).

księżycowy wrote:There are also suppose to be notifications if you are subscribed to a thread. For example, I get notifications anytime some one posts in the Wanderlust thread, but I haven't posted there in a while, let alone been quoted.


No, actually any of those (and more) are possible because it depends on your personal settings. Go to the User Control Panel (click on your name in the top right corner and it's one of the options), from there click on the "Board Preferences" tab near the middle under the words "User Control Panel", and the select "Edit Posting Defaults" from the list on the left side. On of the options there is "notify me of replies by default". Select "yes". Now it will automatically notify you when someone replies to a post you previously posted in, even if they don't quote you.

Additionally, if you go to "Edit Notification Options" at the bottom of the list on the left side, that should take you to something that looks like this:

Here you can set your preferred notification methods for the board.

NOTIFICATION TYPE: EMAIL / NOTIFICATIONS
Your topics/posts are approved or disapproved by a moderator ☐ ☐
Someone replies to a topic you have bookmarked ☐ ☐
Someone replies to a topic to which you are subscribed ☐ ☐
Someone quotes you in a post ☐ ☐
Someone creates a topic in a forum to which you are subscribed ☐ ☐
Someone sends you a private message ☐ ☐


Next to each option, you can check "email" (it will send you an email each time that event happens) or "notifications" (it will make the event appear in your notifications at the top right of the screen when you next visit the board but won't email you) or both (It will email you AND appear in notifications).

Brzeczyszczykiewicz

Re: Issues and Bugs

Postby Brzeczyszczykiewicz » 2020-07-13, 5:07

Is anybody else having trouble getting their post count to register new posted messages? Mine showed "253" the day before yesterday and today it's the same, even though I've already posted 6 or 7 messages. :hmm:

I know it might seem a mere gripe, but I also have reason to believe my messages may not be showing right away after I post them, which is much more annoying, and I'm guessing it's related to the above.

Brzeczyszczykiewicz

Re: Issues and Bugs

Postby Brzeczyszczykiewicz » 2020-07-13, 5:41

Brzeczyszczykiewicz wrote:Is anybody else having trouble getting their post count to register new posted messages? Mine showed "253" the day before yesterday and today it's the same, even though I've already posted 6 or 7 messages. :hmm:

I know it might seem a mere gripe, but I also have reason to believe my messages may not be showing right away after I post them, which is much more annoying, and I'm guessing it's related to the above.


Well, isn't that typical?? Right after I posted the message above, the damn post count woke up again and, thus far, it seems to be working fine once more. :ohwell:

User avatar
liljorna
Posts: 15
Joined: 2020-07-21, 20:44
Gender: female
Country: DE Germany (Deutschland)

Re: Issues and Bugs

Postby liljorna » 2020-07-22, 13:01

hi, i am new here and i tried to write a message introducing myself (in general topics - "introduce yourself") yesterday, but it still hasn't been posted yet... can anyone please tell me why?
interested in: (it)(us)(c1-c2), (sv) (b1-b2), (no) (a1-a2) (fi)(nl) (a0-a1)

User avatar
Aurinĭa
Forum Administrator
Posts: 3830
Joined: 2008-05-14, 21:18
Country: BE Belgium (België / Belgique)

Re: Issues and Bugs

Postby Aurinĭa » 2020-07-22, 17:53

liljorna wrote:hi, i am new here and i tried to write a message introducing myself (in general topics - "introduce yourself") yesterday, but it still hasn't been posted yet... can anyone please tell me why?

Due to the large amount of spam posts that get through the spam filter, posts made by newly registered users have to be manually approved. If no admins happen to be online for some time after you've made your first post, you might have to wait a while before it appears. Your post in the introduction thread has been approved and is now visible. Any further posts you make will be immediately visible. Welcome!

User avatar
liljorna
Posts: 15
Joined: 2020-07-21, 20:44
Gender: female
Country: DE Germany (Deutschland)

Re: Issues and Bugs

Postby liljorna » 2020-07-22, 17:59

Aurinĭa wrote:
liljorna wrote:hi, i am new here and i tried to write a message introducing myself (in general topics - "introduce yourself") yesterday, but it still hasn't been posted yet... can anyone please tell me why?

Due to the large amount of spam posts that get through the spam filter, posts made by newly registered users have to be manually approved. If no admins happen to be online for some time after you've made your first post, you might have to wait a while before it appears. Your post in the introduction thread has been approved and is now visible. Any further posts you make will be immediately visible. Welcome!


ok, thank you! both for the answer and the welcome! :) i was just wondering because it took really long.
interested in: (it)(us)(c1-c2), (sv) (b1-b2), (no) (a1-a2) (fi)(nl) (a0-a1)

User avatar
Osias
Posts: 9190
Joined: 2007-09-09, 17:38
Real Name: Osias Junior
Gender: male
Location: Vitória
Country: BR Brazil (Brasil)
Contact:

Re: Issues and Bugs

Postby Osias » 2020-07-22, 23:20

Willkommen! Want to learn some Portuguese? :whistle:
2017 est l'année du (fr) et de l'(de) pour moi. Parle avec moi en eux, s'il te plait.

User avatar
liljorna
Posts: 15
Joined: 2020-07-21, 20:44
Gender: female
Country: DE Germany (Deutschland)

Re: Issues and Bugs

Postby liljorna » 2020-07-23, 8:10

Osias wrote:Willkommen! Want to learn some Portuguese? :whistle:

danke! i wasn't going to, but i'm always open to learning something new, so why not? :D
interested in: (it)(us)(c1-c2), (sv) (b1-b2), (no) (a1-a2) (fi)(nl) (a0-a1)

User avatar
dEhiN
Posts: 6548
Joined: 2013-08-18, 2:51
Real Name: David
Gender: male
Location: Toronto
Country: CA Canada (Canada)
Contact:

Re: Issues and Bugs

Postby dEhiN » 2021-02-14, 23:15

So, I don't know if this is an issue or a bug, but has anyone else gotten this:
IMG_20210214_181117.jpg

It's not always there for me, but sometimes when I'm on the main page, I get this option to create a QR code for the page. I can even save or download the QR code as a PNG file! I haven't noticed this on any other part of the site, nor on any other site I've visited! I've seen this at least 3 times now in the past week or two.
You do not have the required permissions to view the files attached to this post.
N: (en-ca)
B1: (fr)
A1: (pt-br) (es) ((ta-lk))
A0: (gl) (cy) ((sv) (ro))
Brackets indicate no active study

User avatar
Osias
Posts: 9190
Joined: 2007-09-09, 17:38
Real Name: Osias Junior
Gender: male
Location: Vitória
Country: BR Brazil (Brasil)
Contact:

Re: Issues and Bugs

Postby Osias » 2021-02-15, 1:31

Isn't that from some of your chrome extensions?
2017 est l'année du (fr) et de l'(de) pour moi. Parle avec moi en eux, s'il te plait.

Linguaphile
Posts: 3287
Joined: 2016-09-17, 5:06

Re: Issues and Bugs

Postby Linguaphile » 2021-02-15, 1:34

dEhiN wrote:So, I don't know if this is an issue or a bug, but has anyone else gotten this: IMG_20210214_181117.jpg
It's not always there for me, but sometimes when I'm on the main page, I get this option to create a QR code for the page. I can even save or download the QR code as a PNG file! I haven't noticed this on any other part of the site, nor on any other site I've visited! I've seen this at least 3 times now in the past week or two.

I don't know why you only see it on the main page, but it is just a (newish, I think) feature of the Chrome browser. When you click in the address bar (of any site), three little icons appear on the far right side of the address bar. (They are visible in your screenshot). The first one is an icon to "send this page" (looks like a computer screen with a mobile phone on the side), the middle one is a series of boxes that generate the QR code (you must have clicked on this, and in your screenshot it's highlighted and therefore harder to see what it is) and the third one is a star for "bookmark this tab". The star as always been there, I think the other two are relatively new.
So maybe it is because Unilang's "notifications" icon or sign-in box or search box are near that part of your screen, and you're clicking the QR generator by mistake when you mean to do something else on the main page? Or maybe there is some keyboard shortcut that also brings it up and you're typing that.
(You can also get the same QR-generator box to come up if you right-click anywhere on the page and scroll down past the other options that appear like "back," "forward", "reload", "save page as..." etc.)

I've seen it appear when I didn't want it, too, and I'm also not sure exactly what I clicked or typed to make it appear; presumably one of the ways I've described above (accidentally clicking on it in the address bar, right-clicking on the page or, if there is a keyboard shortcut for it that I don't know about, then accidentally typing that). But anyway I'm sure that it's just a feature of Chrome that you are somehow activating accidentally, not a bug on Unilang. And I'm confident that it's fairly new (or at least moved to a new location where we hit it accidentally more easily) because I'd never seen before until a couple of weeks ago, either, and I haven't downloaded any extensions that would do that, but did install Chrome updates not long ago.
Also, the dinosaur in the middle of it is definitely a Chrome Thing!

User avatar
dEhiN
Posts: 6548
Joined: 2013-08-18, 2:51
Real Name: David
Gender: male
Location: Toronto
Country: CA Canada (Canada)
Contact:

Re: Issues and Bugs

Postby dEhiN » 2021-02-15, 18:52

Oh ok, thanks Linguaphile! I didn't realize it was a Chrome thing, though the dinosaur did look funny! I also hadn't seen it on any other page, probably because I'd never bothered to click on the address bar for other pages. (I either just use the forward and back buttons, or open a new tab). Yeah, I also recently updated Chrome, so that's definitely it. :D
N: (en-ca)
B1: (fr)
A1: (pt-br) (es) ((ta-lk))
A0: (gl) (cy) ((sv) (ro))
Brackets indicate no active study


Return to “Unilang - Information, Input, and Questions”

Who is online

Users browsing this forum: No registered users and 1 guest